Some components in preferences and main page not visible

RESOLVED WORKSFORME

Status

Calendar
General
--
major
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Tan Kh, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3b) Gecko/20030211

When we go to Edit->Pref->calendar.. the Alarms and settings column displays
grey page instead of option. This happens in many other places randomly

Reproducible: Always

Steps to Reproduce:
1.Goto Edit Preferences
2.Goto calender
3.Alarms/Viewing only grey thing comes up

Actual Results:  
Grey screen came up

Expected Results:  
Shown the configuration options
(Assignee)

Comment 1

15 years ago
Works for me in the latest builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.