[Xft] fonts selected in Preferences/Appearance/Fonts get used in GUI

RESOLVED DUPLICATE of bug 175025

Status

Core Graveyard
GFX: Gtk
--
major
RESOLVED DUPLICATE of bug 175025
15 years ago
9 years ago

People

(Reporter: Michael Lampe, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020903
Build Identifier: Mozilla 1.2.1 and up

Select anything different from the default (serif) for Serif and you get this
font also in the GUI.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Use sans-serif for the GUI, of course.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 175025 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.