browser screen flashes for 0.5 second every time a browser window is activated

VERIFIED DUPLICATE of bug 196308

Status

()

VERIFIED DUPLICATE of bug 196308
16 years ago
16 years ago

People

(Reporter: zhitenev, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030311 Phoenix/0.5

Every time browser is activated, or when I switch to another browser window, or 
even tab, the area, where page is viewed flashes for some milliseconds. It is 
very annoying and makes browser psychologically unusable.

Reproducible: Always

Steps to Reproduce:
1. Open Phoenix
2. Open a page in Phoenix
3. Switch to a maximized application.
4. Switch back to Phoenix

Actual Results:  
The HTML area flashed for 0.5 seconds before displaying the page normally

Expected Results:  
It shouldn't have flashed, but showed the page as it has been in older versions 
of Phoenix.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 196308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.