The following error message appears: "The image http://www.uqtr.ca/Image/i_bannieres/caps_enfant.jpg cannot be displayed, because it contains errors."

RESOLVED DUPLICATE of bug 121084

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 121084
15 years ago
15 years ago

People

(Reporter: Patrick Cossette, Assigned: Jim Dunn)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

This error appears with SOME jpgs but not all and I cannot isolate the problem.

Reproducible: Always

Steps to Reproduce:
1. Go to URL http://www.uqtr.ca/Image/i_bannieres/caps_enfant.jpg
2.
3.

Actual Results:  
This error appears with SOME jpgs but not all and I cannot isolate the problem.

Expected Results:  
Show the image.

Comment 1

15 years ago
WFM, trunk Linux CVS.
What happens if you set pref for advaced/cache to compare "when the page is out
of date"? 

If the image then displays, this is a dup of bug 121084
What does this have to do with file handling?
Assignee: law → jdunn
Component: File Handling → ImageLib
QA Contact: petersen → tpreston
(Reporter)

Comment 3

15 years ago
Setting pref for advaced/cache to compare "when the page is out
of date" does not solve the problem.
(Assignee)

Comment 4

15 years ago
this image works fine for me...

Are you saying, that when you load this image you get
that error message?  Or if you load some page that has
that image as a link in it, the image doesn't show 
(if this is the case, put the url link in the bug please).
(Reporter)

Comment 5

15 years ago
When I load a page that this link in it:
<img src="/Image/i_bannieres/caps_enfant.jpg">, then this image is not displayed.
I tried changing the image source to another jpg in this link,. and that other
jpg is then displayed correctly.

When I directly enter in the address bar the URL of the image
(http://www.uqtr.ca/Image/i_bannieres/caps_enfant.jpg), I get a page with the
only thing showing is this error message: 
"The image http://www.uqtr.ca/Image/i_bannieres/caps_enfant.jpg cannot be
displayed, because it contains errors."

Summary: The following error message appears: "The image http://www.uqtr.ca/Image/i_bannieres/caps_enfant.jpg cannot be displayed, because it contains errors. → The following error message appears: "The image http://www.uqtr.ca/Image/i_bannieres/caps_enfant.jpg cannot be displayed, because it contains errors."

Comment 6

15 years ago
Can you try also to delete cache (from Advanced/Cache click button "Clear Cache")
Then load the image.
(Reporter)

Comment 7

15 years ago
I cleared the cache and now the image is showing up! Thank you.  Any idea why I
had to do this?
Patrick: Well, due to a bug :)

I still think this is a duplicate of bug 121084, marking as such.

*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.