Message filters "Filter for:" menu list does not have correct account highlighted

RESOLVED WORKSFORME

Status

MailNews Core
Filters
--
minor
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Jason, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When the account you are viewing filters for is not the first account in the
Filters for: list, it is not selected as it should be.  This only happens when
you first open the Message Filters dialog box, and is correct if you select
another account, then reselect that account.

Reproducible: Always

Steps to Reproduce:
1. Have an account selected in the sidebar that is not the top/first account.
2. Open up the Message Filters dialog box.
3. Click the Filter for: menu drop-down box.

Actual Results:  
Account selected in the sidebar should be the account highlighted.

Expected Results:  
The selected account should be highlighted in the Filters for: menu.

Comment 1

14 years ago
Jason, I am not seeing this behavior, so I'm marking this bug WorksForMe.  If 
you're still having the problem (with a current build of Mozilla, no earlier 
than 1.5 Final), please reopen, with more information so we can duplicate it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.