yoter.co.il - site blocks mozilla

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Tsahi Asher, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; he-IL; rv:1.0.2) Gecko/20030208 Netscape/7.02
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; he-IL; rv:1.0.2) Gecko/20030208 Netscape/7.02

site blocks mozilla. also confirmed with moz1.3b.

the site serves the obligatory soldiers in isreal, about 70% of the population
in the ages 18-21, with cupons and discounts.



Reproducible: Always

Steps to Reproduce:
1. go to the site
2.
3.

Actual Results:  
you reach http://www.yoter.co.il/netscape.html

Expected Results:  
you should reach http://www.yoter.co.il/

the blocking message is identical (except for the logo and site name) to that of
mcc.co.il (bug 160832), which suggest the same company built both sites.

contact info: lilach@yoter.co.il
(Reporter)

Comment 1

15 years ago
i sent them an email with some comments on the inaccuracies in their blocking
message, a screen shot of the site in mozilla without the browser sniffer (looks
excellent), and the evangelism letter, and got this reply from Lilach:

שלום רב,
הסיבה בגללה אינך מסוגל לצפות באתר, הינה מאחר 
ואתר "יותר " מיועד לצפיה רק בדפדפן אקספלורר
נשמח לסייע בכל שאלה / הבהרה
לילך

translation:
hello,
the reason you cannot view the site is that Yoter is intended to be used only
with the Explorer browser.
we will be happy to assist with any question,
Lilach.

as if i didn't know...
wow, that's the most unpolite answer I ever read!
...
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Comment 4

15 years ago
you ain't seen nothing yet :) most sites i complain to don't answer, and those
that do usually have the same answer, some remarking that Netscape holds only a
marginal share of the browsers market (and in israel the situation is worse,
because Netscape had no support for hebrew until v6).
they argue at least - this is like "fuck if, if you don't pray to god Bill!"

Comment 6

15 years ago
tech evang june 2003 reorg
Assignee: momoi → hebrew
Component: Middle Eastern → Hebrew
QA Contact: xslf → hebrew
(Reporter)

Comment 7

11 years ago
site removed blocking (i think that only in recent days) and looks generally ok. marking FIXED.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.