Search results invisible

VERIFIED DUPLICATE of bug 194386

Status

--
major
VERIFIED DUPLICATE of bug 194386
16 years ago
4 years ago

People

(Reporter: drhanso, Assigned: tristan)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.3) Gecko/20030312

Searching for flights will show result i.e. 'Your 9 options are etc.' but none
of the flights really gets displayed (this has been the case ever since I've
been using Moz)

Reproducible: Always

Steps to Reproduce:
1. Click on 'Flights'
2. Enter 'muc' for departure city and 'fmo' for destination
3. Click on 'search' (bottom of page'
4. After a while the results are announced, see above, but nothing will be displayed

Actual Results:  
Nothing

Expected Results:  
Display the flights to select from, IE can do it

Comment 1

16 years ago
This is tech evangelism, that site is broken.
Assignee: asa → nitot
Component: Browser-General → Europe: West
OS: MacOS X → All
Product: Browser → Tech Evangelism
QA Contact: asa → brantgurganus2001
Hardware: Macintosh → All
Version: Trunk → unspecified

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 194386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.