sidebar blank when starting Mozilla

VERIFIED DUPLICATE of bug 195213

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 195213
15 years ago
14 years ago

People

(Reporter: Bill McClusky, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When Mozilla is started the bookmarks in the sidebar are gone.  Hitting F9 twice will bring them back but as soon as Mozilla is closed and restarted the problem happens again.

Reproducible: Always

Steps to Reproduce:
1.Start Mozilla
2.Open the sidebar tab
3.No bookmarks


Actual Results:  
I hit F9 to close the sidebar and hit F9 again to reopen

Comment 1

15 years ago
"2.Open the sidebar tab"

How do you open it?

I think this bug is old, and at least a dup of bug 195213

Comment 2

15 years ago
correcting summary, as this happens regardless of active tab in sidebar
Summary: Bookmarks disappear from sidebar when starting Mozilla → sidebar blank when starting Mozilla

Comment 3

15 years ago
->sidebar
Assignee: ben → shliang
Component: Bookmarks → Sidebar
QA Contact: kasumi → sujay
(Reporter)

Comment 4

15 years ago
I open and close it with the little grippe thing on the left. I also duplicated it on another computer (also running XP)

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 195213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: sujay → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.