Progress Bar remains blank

RESOLVED DUPLICATE of bug 192022

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 192022
16 years ago
14 years ago

People

(Reporter: Karl He, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

The progress bar remains blank no matter how much of the page has loaded, as if
it weren't there at all.

Reproducible: Always

Steps to Reproduce:
1. Go to any webpage.

Actual Results:  
Progress bar does not show anything.

Expected Results:  
Progress bar should have shown page loading progress.

Happens with both the Modern and Orbit skins. Also occurs in mozilla 1.3b.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 197289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
197289 was Mac
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago
Duping, please reopen if you disagree.

*** This bug has been marked as a duplicate of 116693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
bug 116693 is way too old to be this bug. Furthermore, i see the bug even when
dns is cached. This is more likely a dup of bug 202491.

Comment 5

15 years ago
Ok, reopening
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

Sometimes the progress bar shows activity (usually after opening a page in a new
window, but not always), but often it doesn't show activity at all. Could this
have something to do with Mozilla checking which tab it shows, and which one has
activity in the progress bar or something?

Comment 7

15 years ago
Someone already confirmed Bug 192022, so I'm marking this bug as a dupe of that
bug, even if this one was reported earlier.

*** This bug has been marked as a duplicate of 192022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.