Freeze if I profile storedo on a remote computer

VERIFIED DUPLICATE of bug 162025

Status

Core Graveyard
Profile: BackEnd
--
major
VERIFIED DUPLICATE of bug 162025
16 years ago
2 years ago

People

(Reporter: Michael R. Decker, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla 1.3.a

I think this may be a duplicate of 90682, but the details there are so vague 
that I'm not sure.

If I create a profile and direct the profile manager to a folder on a remote 
drive (cached locally), and then launch Mozilla, the program freezes.

This is quite a problem for one who uses multiple computers and would like to 
access information like mail and bookmarks from multiple locations. 

Reproducible: Always

Steps to Reproduce:
1.Mount a network drive
2.Create a profile, either with a new folder or with a folder containing a 
preexisting profile (it makes no difference, Mozilla crashes in both cases.
3.Launch Mozilla with this profile.

Actual Results:  
Mozilla completely freezes.  Either the profile switcher freezes or disappears 
as if it the browser were about to launch, but it never does (although the 
Mozilla.exe process remains in memory).

Expected Results:  
Launched with the remote profile.

No crash note.  It just freezes and has to be killed manually.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 162025 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.