Incorrect version displayed in about:mozilla 1.3 displays 1.2.1

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: junkblocker, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1; MultiZilla v1.1.32 final) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1; MultiZilla v1.1.32 final) Gecko/20030312

Here's the information displayed for 1.3
----------------------------------------
Mozilla 1.2.1

Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1; MultiZilla v1.1.32 final)
Gecko/20030312

Reproducible: Always

Steps to Reproduce:
1. Type about:mozilla in the address bar
2. Hit Enter
3.



Expected Results:  
Should display 1.3 as the version string
> Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1; MultiZilla v1.1.32 final)
> Gecko/20030312

Multizilla changes the version string when you install it.  This setting is made
in your profile, so persists even if you no longer have MultiZilla installed.

You may want to file this as a bug on MultiZilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
*** Bug 197693 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.