Messagefilter window is to small at startup

RESOLVED DUPLICATE of bug 188819

Status

RESOLVED DUPLICATE of bug 188819
16 years ago
14 years ago

People

(Reporter: thomas, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

If i open the messagefilter window by click on Tools->Message Filter...
The message filters window shows me not all information. I have to resize the
window to see all options.

Regards,
Thomas

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
Created attachment 117178 [details]
screenshot of the problem

Here you can see the problem.

Comment 2

16 years ago
May be a theme issue.
Thomas, if you agree this is a dupe, please verify this bug.

*** This bug has been marked as a duplicate of 188819 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
I don`t think that this bug is a dupe of the bug 188819.

Because, the screenshot in the bug 188819 shows a different problem(BTW: i can`t
see a problem in the screenshot of the bug 188819).
http://bugzilla.mozilla.org/attachment.cgi?id=122786&action=view
http://bugzilla.mozilla.org/attachment.cgi?id=117178&action=view


But i think you can better verify if the both bugs are produced by the same problem.

Regards,
Thomas

Comment 4

16 years ago
You're right, there is no problem with the screenshot that I posted, but the 
original screenshot from that bug is this:
  http://bugzilla.mozilla.org/attachment.cgi?id=111364&action=view

That looks like it has the same problem yours does.

The screenshot I posted was to show that there is no problem with the default, 
Classic theme.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.