Buttons cut off on right side in preferences window

RESOLVED INVALID

Status

SeaMonkey
Preferences
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Keith Dick, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

I have been with Netscape (actually purchased it 4.0 PC)and Mozilla since way
back when. Now when I go to the Preferences Window/Pane in every version I have
been downloading and enjoying Lately 1.2-1.3, the right half of the Tabs to make
choices is always cut off !!. I have a P-III 800 Mhz Pentium, 256 Ram, Sony 21"
E500 Monitor at 1024 x 768 Rez. I've seen this in ever version. It's not a major
problem for us that have some computer knowledge, but for beginners, it can be a
major problem and a turn off.

Reproducible: Always

Steps to Reproduce:
1.Go to Edit
2.Preferences
3.Look at the right side of the *Buttons*
Actual Results:  
The buttons are *Cut Off* basically missing a few letters of words and the rest
of the actual button. not displaying as they should on the right side.

Expected Results:  
Umm fix it.  hehe. When ever you can. Probably a bad Rez Coding problem.

Default Theme used.

Comment 1

16 years ago
Please try to write better bug summaries
Assignee: asa → ben
Component: Browser-General → Preferences
QA Contact: asa → sairuh
Summary: Umm, Preferences Window bug → Buttons cut off on right side in preferences window

Comment 2

15 years ago
Keith, this works for me. Do you have a screenshot?
Did you change your default font?
Does it still happen?

Comment 3

15 years ago
I've never seen this occur in Mozilla, having used versions 1-1.6 on all Windows
platforms.
Reporter: please provide screen shots if this is still a problem with a recent
build and fresh profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.