Section of installer that lets you choose associations

VERIFIED DUPLICATE of bug 131106

Status

--
enhancement
VERIFIED DUPLICATE of bug 131106
16 years ago
14 years ago

People

(Reporter: netdragon, Assigned: ssu0262)

Tracking

Trunk
All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you install some software, it lets you choose which associations it
applies. Mozilla shouldn't take the liberty of deciding for you. Either it
should come with no pre-set associations, or allow you to choose them from
within installer.

Comment 1

16 years ago
it's not in the installer but in the browser...
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
Actually, this is not an invalid request.  There's already a bug open that deals
with this exact situation.  (And comments there mention that the installer
should not be doing what it does.)

Reopening to dupe to bug 131106.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 131106 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.