Enter key in URL bar to "Go" not working - 2

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: webmaestro, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

The Enter key in URL bar to "Go" not working in Mozilla 1.3 I just upgraded and
found that I couldn't use the [enter] key to go to a new location. I can click
links and choose bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Upgrade to Mozilla 1.3 from 1.3b
2. Type a new location in the Location field
3. Press either [enter] key (keyboard or numerica keypad)

Actual Results:  
Nothing.

Expected Results:  
Go to the location typed in the location bar

Comment 1

16 years ago
WFM Linux i686 1.3
wfm with win2k build 20030313.. -> doesn't block Mozilal development

Can you try to clear the browser history and tzry it again ?
Have you also installed Mozilla in a clean new directory as suggested by the
release notes ?
Severity: blocker → major
(Reporter)

Comment 3

16 years ago
I've been playing with it some more. I also cannot launch Mozilla Messenger 
(Mail), nor can I even choose "About Mozilla". In fact, it appears that I also 
cannot choose *any* menu.

Mozilla 1.3 is installed here:

c:\Program Files\mozilla.org\mozilla

I have just installed Mozilla 1.2.1 here:

c:\Program Files\mozilla.org\mozilla1.2

and found that the program behaves normally. I have un-installed 1.2.1 and 
launched Mozilla 1.3 and I still am severely disabled.

Perhaps I erred in choosing "block Mozilla development". I should've 
chosen "Critical" as my error. I had no problems with Mozilla 1.3b. However, 
Mozilla 1.3 is almost totally unusable. The only things I can do is choose 
shortcuts in my Personal Toolbar.

One other weird thing I noticed as I'm typing this: Mozilla just launched of 
its own free will. I did not to anything to launch it. In fact, I was busily 
typing away in this textarea when I noticed Mozilla launched. Strange...
(Reporter)

Comment 4

16 years ago
Sorry Matt, I didn't completely read your comments. I will try to clear the 
browser history and try again. Also, I did *not* isntall Mozilla in a new clean 
directory as suggested in the release notes. I will try that as well. It's a 
bit of a PITA, because it will mean I'll have to reconfigure Enigmail (not my 
favorite thing to do).

BTW, as you might guess, I'm using M$IE because I'm having problems w Mozilla.
Can you please try a new profile ?
run "mozilla -profilemanager" to create an additional test profile
(Reporter)

Comment 6

16 years ago
I haven't created a new profile yet. However, I've tried doing a "clean" 
install to c:\Program Files\mozilla.org\mozilla1.3. The program appears to be 
functioning correctly for me now. I'll try a new profile.
you don't need to try a new profile if it already works !

marking worksforme, possible caused by an old addon ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.