attachments not showing up on mail

VERIFIED WORKSFORME

Status

MailNews Core
Attachments
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Eric Drake, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3) Gecko/20030312

repeated attempts were made to send me three attachments (2 pdf files, one MS
Word file).  The text messages were received but no attachments ever showed up
on the messages.  I checked my e-mail using the Opera Browser and was able to
receive the messages and the attachments.  I have preferences set to accept all
images.  I looked for other preferences that might have some effect but couldn't
find any.  All preferences are set to maximum permissions.  This same thing had
also occured with a different person a couple of days ago who tried to send me
some attachments. I thought it might be a problem with the size of the upload
but as it turns out, we both use comcast and he was able to send the attachment
to himself.  Hope this helps.

Reproducible: Always

Steps to Reproduce:
1. There were no specific steps.  Simply getting messages off my server
(comcast.net)
2.
3.

Actual Results:  
The messages appeared without the attachments.

Expected Results:  
Show the attachments.
Can you please attach a screenshot from the mail-Header pane ?
(subject, Attachment box ...)

no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.