Blank emails showing up in some folders, dated 12/31/1969

RESOLVED DUPLICATE of bug 209501

Status

RESOLVED DUPLICATE of bug 209501
16 years ago
14 years ago

People

(Reporter: justin, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

Occasionally there are blank emails showing up in some mail folders with the
date 12/31/1969. The messages are blank apart from the date.

Reproducible: Sometimes

Steps to Reproduce:
1. Open mail folder
2.
3.

Actual Results:  
Saw a new blank email

Expected Results:  
Not had a new blank email message

Comment 1

16 years ago
I am also having this problem. I can delete the email, and it reappears when I
open mail again. It is blank except for the date. 

Comment 2

16 years ago
I also get this, but my blank emails are dated 01/01/1970.

If deleted they just come back the next time you return to the folder in question. 

Comment 3

16 years ago
I have two messages in two different folders dated 12/31/1969. Unlike the other
reporters, I cannot delete them. 

Comment 4

15 years ago
http://forums.mozillazine.org/viewtopic.php?p=162220#162220
Am having the same problem, using Gentoo Emerge build as of 5 days ago.

Comment 5

15 years ago
I am also experiencing this problem running Mozilla Thunderbird 0.1 under
Windows Server 2003 Standard Edition.  I get these messages mostly in my junk
mail folder.

Comment 6

15 years ago
I have this problem when using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5)
Gecko/20030916. The blank email shows 12/31/1969. When I use Netscape 4.8 to
open the email, there is no blank email shown.

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 209501 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.