identification popup open while loading the page

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: lionel, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Hello,
the problem is not only for the URL I wrote... but it's the last where I've
gone... WELL! For some URL I have a popup, used by web server to restrict
access... It seems to be mainly for frames with adds.
Hope I'm clear enough and my english not too frenchy ;0) 

Reproducible: Always

Steps to Reproduce:
1.just put the URL I have written
2.
3.




Have a nice day!

Comment 1

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031217

That page looks the same in Mozilla1.6b and MSIE6.0. I don't see popup in MSIE
(except when leaving the page). I'm marking this bug as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.