bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

version 1.3 b freezes constantly. so, i have gone back to a previous version 1.2.1 which seems to be working fine

RESOLVED DUPLICATE of bug 192294

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 192294
16 years ago
14 years ago

People

(Reporter: Shekhar T. Venkataraman, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla 1.3b

version 1.3b freezes constantly.  is not specific to any specific website.  so,
i have gone back to a previous version 1.2.1 which seems to be working fine.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
This is fixed in 1.3 final.

Please read the release notes before logging a bug.

*** This bug has been marked as a duplicate of 192294 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.