Download Manager should show installed XPI files

RESOLVED DUPLICATE of bug 197475

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 197475
15 years ago
14 years ago

People

(Reporter: irongut, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

I'd like XPI files I'm downloading (to automatically install) to be shown in the
Download Manager. You might want to include an option to turn this off.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 197475 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.