spell check does not work

RESOLVED INVALID

Status

MailNews Core
Composition
--
major
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: john miller, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

I just upgraded to 1.3 from netscape 7.01, I uninstalled netscape first. Spell
check doesn't work at all. I click on spell check with deliberatly mispelled
words and I hear the hard drive for a few seconds then nothing.

Reproducible: Always

Steps to Reproduce:
1.compose e-mail 
2.check spelling
3.

Actual Results:  
Nothing

Expected Results:  
found mispelled words
The spell-checker needs to be updated to work with 1.3 due to some API changes.
 I believe this is invalid, but it's alecf's call.
(Reporter)

Comment 2

15 years ago
I don't understand if everyone new the spell checker is broken why was 1.3
released? Is it just me or is this a really big deal? 

Comment 3

15 years ago
i don't understand, mozilla.org doesn't have a spell checker.

if you uninstalled netscape7 then what spell checker did you expect mozilla to use?

since mozilla.org doesn't currently ship a spell checker and is willing to ship
with lots of things broken (i believe calendar was broken in 1.3, xpinstall and
java were both broken on mac os x) this isn't a big deal.

at some point in time someone might release a spellchecker for 1.3 as an xpi
(except for macosx where they couldn't install it...) but that's not our concern.

resolving as invalid because you didn't indicate which spellchecker you were
using, how you installed it, how it failed, and where it indicated that it would
work with mozilla1.3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

15 years ago
I used the spell checker that came with the mozilla 1.3 download. I didn't
install anything extra. Since I had a spell check option in mozilla mail I
thought it would work. It does does nothing when you click on spell check
nothing happens.
(Reporter)

Comment 5

15 years ago
I did not realize mozilla has no spell checker I guess the option shows up as a
residual of having 7.01 installed. Sorry to bother you.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.