Closed Bug 197513 Opened 22 years ago Closed 22 years ago

Bookmarks lost

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 164244

People

(Reporter: aprasadh, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

My browser crashed,My system hanged. I restarted the computer. My bookmarks were
lost. I only have the bookmarks that come with mozilla by default.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.




I have opened three tabs in a single window.

*** This bug has been marked as a duplicate of 164244 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.