unable to select menu item on asp page

RESOLVED DUPLICATE of bug 190677

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 190677
15 years ago
13 years ago

People

(Reporter: Bruce Wallis, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

clinking on the main menu item displays a submenu. A soon as you mouse into the
submenu, it disappears. You are unable to select any item from the submenu.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.nvidia.com
2.mouse to any menu item at the top of the screen
3. attemp to mouse to a submenu item

Actual Results:  
the submenu disappeared

Expected Results:  
the submenu should stay while your mouse is within its boundries.

*** This bug has been marked as a duplicate of 190677 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.