Image blocking fails for selected servers.

RESOLVED WORKSFORME

Status

()

Core
Image Blocking
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: spamdump, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1

When checking a Yahoo! mail account, I attempt to block advertising images from
a server named rd.yahoo.com.  The images are blocked temporarily, esssentially
for the length of the session, but next time I connect to that mail account,
even if I haven't closed the window, images are able to get through again.  When
I open Image Manager, that server never appears on the list.

Reproducible: Always

Steps to Reproduce:
1. Log in to Yahoo! mail account.
2. Right click on advertising image, and select "Block Images from this Server".
3. Read email as normal

Actual Results:  
The images are temporarily blocked, but for no more than eight hours, but the
serverdoes not appear on the blocked Image Sites list in Image Manager.

Expected Results:  
Added the server rd.yahoo.com to the blocked Image Sites list in Image Manager.

The URLs in each instance are very long, and seem to be referals, i.e.
http://rd.yahoo.com/M246955.***/url*/http://webevents.yahoo.com/universal/some-lame-****-movie-they-want-me-to-buy-the-DVD-of.html
but neither the server rd.yahoo.com nor webevents.yahoo.com appear on the
blocked Image Sites list.

Comment 1

16 years ago
I tried it on Linux 2003031308 and it works.
I would suggest you upgrading to 1.3 as 1.0 is very old.
And please try a non-debian build, but one from ftp.mozilla.org
(Assignee)

Comment 3

15 years ago
Can't reproduce, and no response from the original reporter. Resolving worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.