About: Phoenix strangeness

VERIFIED DUPLICATE of bug 170499

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 170499
16 years ago
15 years ago

People

(Reporter: Pham, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030314 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030314 Phoenix/0.5

Phoenix minimizes a window like Word or Opera. 

Reproducible: Always

Steps to Reproduce:
1. Go to About: Phoenix
2. Click copyright and contributor information.
3. Minimize copyright and contributo information.

Actual Results:  
It minimizes inside Phoenix.

Expected Results:  
Not minimize Phoenix.
(Reporter)

Comment 1

16 years ago
Created attachment 117324 [details]
screenshot

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 170499 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.