Closed Bug 197554 Opened 20 years ago Closed 20 years ago

Phoenix needs it's own icon

Categories

(Firefox :: General, defect)

defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 171349

People

(Reporter: Lil46john, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030314 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030314 Phoenix/0.5

Maybe the icon should be the happy smiling moon throbber thing.

Reproducible: Always

Steps to Reproduce:
Please search against existing bugs - the search term "phoenix icon" or "icon"
would have found bug 171349.

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.