The www.stagshop.com website won't open in Mozilla, but works in Lynx and Konqueror

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: davidgrant, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

The page simply won't open.

Reproducible: Always

Steps to Reproduce:
1. Go to www.stagshop.com by typing it in address bar
Actual Results:  
Page looks like it's loading but never does.

Expected Results:  
Page should open.

If I look at view source, the HTML is actually there.  I tried making a
testcase, but I wasn't able to narrow the problem down to a specific piece of
code.  The page works in Konqueror and Lynx with no problems, although Lynx does
give a warning about the charset specified.
wfm with win2k build 20030314..

Have you tried to clear the disk cache ?
(Reporter)

Comment 2

16 years ago
It still doesn't work for me.  I cleared disk cache and restarted Mozilla. 
Still the problem exists for me.  I'm using Moz 1.3 for Linux

Comment 3

16 years ago
worksforme with linux trunk 20030315
(Reporter)

Comment 4

16 years ago
It must have been fixed at some point since the time I originally reported the
bug.  Either that, or the web page changed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.