Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Alan Arndt, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3) Gecko/20030312

Many pages are unable to display images.  The inline images simply show up
blank.  When clicking on them the following style message is displayed:
The image
“http://images.anandtech.com/reviews/system/laptop/CentrinoRound/Dell/system_sm.jpg”
cannot be displayed, because it contains errors.

The image works fine in Phoenix 0.5 and with IE.  Any one of these error
messages can be truncated to the url and displayed with other browsers, but not
Mozilla 1.3.

It is not just this site, but many sites this occurs at.  I do not have images
from this site blocked (you shouldn't get that error message even so).

Forcing a reload will sometimes obtain the image properly.  But for example go to:
http://www.anandtech.com/mobile/showdoc.html?i=1801
Then select the "Print this article" button near the bottom.  The resulting page
has a lot of images and 90% of them won't display.

Reproducible: Always

Steps to Reproduce:
1. Vist the url:
http://images.anandtech.com/reviews/system/laptop/CentrinoRound/Dell/system_sm.jpg
2.
3.

Actual Results:  
The error message stating that the image can't be displayed because it contains
errors.

Expected Results:  
The image should have displayed.

I found this same error message from other searches, but neither of them seemed
to describe the same problem.  But I have never had good luck determining if a
bug may be a duplicate.
Please clear the disk cache and try it again.

Comment 2

15 years ago
what are your cache prefs?

Comment 3

15 years ago
Cannot reproduce..

Win98 SE : Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

-jim

Comment 4

15 years ago
Just for fun, search to see if you have a "hosts" file lurking somewhere. If so,
rename it temporarily and try again.

-jim
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.