After installing spellchecker.1.4a.xpi. Quit Mozilla and tried successive Moz relaunch, all failed..

CLOSED DUPLICATE of bug 195788

Status

SeaMonkey
Installer
--
major
CLOSED DUPLICATE of bug 195788
15 years ago
10 years ago

People

(Reporter: Gordon C. Griswold, Assigned: Sean Su)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/2003031409

1. Downloaded and installed Moz 1.4a nightly build #2003031409.
2. Launched Moz Browser successfully.
3. Downloaded and installed "Spellchecker,1,4a.xpi" from:
http://spellchecker.mozdev.org installation page.
4. "success" message indicated upon of xpi download and install.
5. Quit Moz and attempted restart; restart failed.
6. Now Moz 1.4a WILL NOT launch.  It appears in dock for a couple of seconds
then diaappears leaving OSX in a normal "Finder" state.
7. This problem is repeatable and can be demonstrated with a fresh download of
the nightly build, per steps 1-3, above.

Reproducible: Always

Steps to Reproduce:
1. see above
2.
3.

Actual Results:  
Same results.

Expected Results:  
Started up with spellchecker available in Mail & News.

I am running OS 10.2.4 on a Summer 2000 iMac G# 450 MHz. 20 GIG HD. 640Megs of RAM
This bug is 
a) invalid because the xpi is possible broken
b) a dupe because XPI install is broken and we disabled XPI install in 1.3
because of this


*** This bug has been marked as a duplicate of 195788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: After installing spellchecker.1.4a.xpi. Quit Mozilla and tried successive Moz relaunch, all failed.. → After installing spellchecker.1.4a.xpi. Quit Mozilla and tried successive Moz relaunch, all failed..

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

15 years ago
Just tested Moz. 1.3.1rc.  Everything works, including .XPI install.  Thanks for
the fix.  Spellchecker for 1.3 installed without a problem and works properly.
Status: VERIFIED → CLOSED
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: agracebush → general
You need to log in before you can comment on or make changes to this bug.