Picture dead area is Aqua instead of being white (chrome painted in porttion of large window created offscreen)

RESOLVED DUPLICATE of bug 159552

Status

RESOLVED DUPLICATE of bug 159552
16 years ago
16 years ago

People

(Reporter: eddy264, Assigned: saari)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7

On the page 'Making MONOPOLY Pinball - Part 6', When you click on the last
picture, it includes dead area on one side of the picture. This is fine, but
instead of being white, it comes up as an Aqua Interface. I think that it should
probably be filled in as white. Also, i know why it is giving dead space: the
JavaScript command is larger then the actual picture is.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.patlawlordesign.com/making/mono6.htm
2. Scroll down and look at the last picture
3. Click the picture and wait for it to load
4. Scroll over to the right

Actual Results:  
Aqua area was drawn in where the picture was not filling the screen.

Expected Results:  
It should have either trimmed the screen size, seeing it opened just a picture
in a popup window, or added white area instead of the pinstriped Aqua Interface
area.

Comment 1

16 years ago
confirming Camino 2003051604... window wants to open at 1182px, on my latop that
means a few pixes are off the right side of the screen, and the part of the
photo that's supposed to be there (or empty "viewport") is getting drawn as
pinstriped chrome.

Summary probably needs some cleanup but I'm not sure of the proper terms
Severity: trivial → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Picture dead area is Aqua instead of being white → Picture dead area is Aqua instead of being white (chrome painted in porttion of large window created offscreen)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 159552 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.