sidebar is empty when opened

RESOLVED DUPLICATE of bug 195213

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 195213
15 years ago
13 years ago

People

(Reporter: Clifton Velasco, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When i open my sidebar, there's nothing inside. The default action should be my
bookmarks show up, but right now it opens up empty - just a gray box. The only
way i can get the content to show up is to 'refresh' by unselecting the desired
tab and then selecting it again. 

This happens everytime i open Mozilla 1.3

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla
2.Open sidebar

Actual Results:  
Nothing in sidebar

Expected Results:  
The last tab open should show up
should be a dupe of bug 195213, please reopen if you disagree

*** This bug has been marked as a duplicate of 195213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.