URL context menu is inconsistent with browser's one

RESOLVED DUPLICATE of bug 106542

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 106542
15 years ago
13 years ago

People

(Reporter: Max Alekseyev, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Chatzilla 0.8.23 [Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030314]

RMB click on URL pops up a menu that is inconsistent with a regular one.
Say, there is no items like ``Open Link in New Tab'' and ``Copy Link Location'' etc.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 106542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.