scheduled notification continues when bookmark has been removed

RESOLVED DUPLICATE of bug 93189

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 93189
15 years ago
13 years ago

People

(Reporter: Craig, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210

When you remove a bookmark that has been set up to notify you of changes, that
notification continues to occur.

Reproducible: Always

Steps to Reproduce:
1. Bookmark a page you can change
2. Set Mozilla to notify you when it changes
3. Change the page
4. Remove the bookmark

Actual Results:  
Notification still happens.

Expected Results:  
Absolutely nothing.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 93189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.