ctrl++ cause browser to hang

RESOLVED DUPLICATE of bug 192457

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 192457
15 years ago
13 years ago

People

(Reporter: Danny Chan, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

go to the mentioned URL and hit Ctrl & +, browser will hang, have to kill it.
talk back is not working in this case.

Reproducible: Always

Steps to Reproduce:
1. go to said url
2. hit ctrl & + to increase font size
3. that's it, browser hang and have to kill it

Actual Results:  
browser hang, have to kill it ctrl-alt-del to bring up task mgr to kill the
mozilla process

Expected Results:  
increase font size and continue

can't attach anything, in my case browser hangs (did i mention that already) and
i can't do anything.

Comment 1

15 years ago
The fix for this didn't make the 1.3 cutoff.

*** This bug has been marked as a duplicate of 192457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.