http://www.w3.org/ gives "XML Parsing Error: undefined entity"

RESOLVED DUPLICATE of bug 197520

Status

()

Core
HTML: Parser
--
major
RESOLVED DUPLICATE of bug 197520
16 years ago
16 years ago

People

(Reporter: Anders Monrad, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030315
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030315

When entering w3.org using the latest build Gecko/20030315, I get an XML parsing
error  :
XML Parsing Error: undefined entity
Location: http://www.w3.org/
Line Number 57, Column 22:href="/TR/">Technical&nbsp;Reports</a> | <a
class="bannerLink"
---------------------^

Reproducible: Always

Steps to Reproduce:
1. go to http://www.w3.org/
2.
3.

Actual Results:  
An xml parsing error is reported

Expected Results:  
The w3 frontpage should be displayed

Using a clean install of Gecko/20030315
My phoenix version does not show the error (Mozilla/5.0 (Windows; U; Windows NT
5.0; en-US; rv:1.3b) Gecko/20030304 Phoenix/0.5)

Comment 1

16 years ago
Unable to reproduce this bug. http://www.w3.org/ displays just fine for me with
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030315.

However, go to HELP -> ABOUT MOZILLA and you get an XML parse error...

Comment 2

16 years ago
I can see it with trunk build 2003031521.

Duplicate of bug 197520 ?

Comment 3

16 years ago
Parsing entities seems to be broken for most (all?) xhtml files with the latest
m.o trunk build.

*** This bug has been marked as a duplicate of 197520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.