No version gets displayed when I type about:mzilla

VERIFIED DUPLICATE of bug 197520

Status

--
major
VERIFIED DUPLICATE of bug 197520
16 years ago
7 years ago

People

(Reporter: wellander2, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030316

Hi,
When I went to ckeck the version (just to do it) I discaovered that it does not
work in stead I get this error XML Parsing Error: undefined entity
Location: jar:resource:///chrome/en-US.jar!/locale/en-US/global/about.xhtml
Line Number 95, Column 15:<li>Copyright &copy; 1998-2003 by <a
href="about:credits">Contributors</a> to 
--------------^
It happens weather I type it in the url bar or goto the help menu and goto about
mozilla. I never saw this before in any one of your builds and it does not look
right. I occosainly do this (chenk the browser version).
There is no wrokarounds to this.

Reproducible: Always

Steps to Reproduce:
1.Type about:mozilla
2.You will see it.
3.

Actual Results:  
The same.

Expected Results:  
Gave me the browser version by typing about:mozilla.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 197520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.