karadar downlods stopped working under 1.4a

RESOLVED FIXED

Status

SeaMonkey
General
--
major
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: Todd, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030316

Hi All,

   When trying to download a piece of music from the compilation page, Mozilla
1.4.0.2003031608 reports back that it can not find the file.  The download page 
works correctly under 1.2.1, 1.3, and 1.4.0.2003030308, except that the download 
manager can not find the file size.  You will have to open an account to test
this. (Accounts are free to the public.  By the way, this music is completely
free and legal -- nothing unethical to worry about).

Many thanks,
--Tony
aewell@gbis.com

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Tony, are you trying to save the music or open it in a music player?  If the
former, are you saving to an SMB share?

(Note that I am not willing to create even free accounts, since I am not willing
to give out the information such accounts require, so I'll need you help a bit
here...)
(Reporter)

Comment 2

15 years ago
Hi Boris,

   I am saving it to hard drive.  Mozilla gets the extension wrong, so
I have to change it back to MP3.    I am playing them back, from 
hard drive, with WinAmp 3.0.  Cocoakaradar is a Music university
in Italy.  See http://karadar.it.  They are just trying to get more people
interested in Classical music.  They are not asking anything intrusive
to open an account.  Take a look see if it is too intrusive for you.
If so, just let me know what you need.

Many thanks,
--Tony
jud, didn't you also just report a similar bug?
(Reporter)

Comment 4

15 years ago
Hi All,

    As of 1.4.0.2003031808, Mozilla will not load the download
window after clicking on "confirm".  Hmmm, this is geting worse.  :-(

--Tony
(Reporter)

Comment 5

15 years ago
Hi All,
   Fixed as of 1.4.0.2003032908.
Thank you!
--Tony
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.