not being rendered at all.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Seungchan Kim, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

This site is a Korean news site and it had been rendered properly most of time
until 1.3b.  1.3release does not render the originating from this site at all
after a message at the bottom of the browser, "wait for www.hani.co.kr".  Site
is not down, checked with other browsers at the same time as Mozilla.  it may be
specific problem with the site, not Mozilla in general, but still strange.

Reproducible: Always

Steps to Reproduce:
1. just connect to it.
2.
3.

Actual Results:  
none

Expected Results:  
rendering

Comment 1

15 years ago
WFM; two day old trunk CVS, Linux
wfm wih win2k build 20030315..

Comment 3

15 years ago
WFM with 1.3 release too, Linux.

Comment 4

15 years ago
Seungchan, are you still seeing this problem?

Works for me 1.3 on WinXP

Comment 5

15 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.