Closed Bug 197754 Opened 21 years ago Closed 18 years ago

Check box is not being checked.

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 62151

People

(Reporter: dolchan, Assigned: saari)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

When tried to check a few selections on the page, they are not being checked,
but the page just moves to the linked page that sits right next to checked box.

Reproducible: Always

Steps to Reproduce:
1. go to the page.
2. try to put a check on some of checkbox.
3.

Actual Results:  
moves to the page linked to it.
I see it to the checkbox is inside the anchor tag.
Moz Linux 2003031505
I think this is a dupe.
This may get fixed when bug 127903 is fixed, but it's not an exact dup....
Assignee: asa → saari
Blocks: 127903
Status: UNCONFIRMED → NEW
Component: Browser-General → Event Handling
Ever confirmed: true
OS: Windows 2000 → All
QA Contact: asa → desale
Hardware: PC → All
No longer blocks: 127903
Depends on: 127903

*** This bug has been marked as a duplicate of 62151 ***
Status: NEW → RESOLVED
Closed: 18 years ago
No longer depends on: 127903
Resolution: --- → DUPLICATE
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.