Help->About Mozilla, generates an XML parsing Error

VERIFIED DUPLICATE of bug 197520

Status

--
major
VERIFIED DUPLICATE of bug 197520
16 years ago
14 years ago

People

(Reporter: mike_canann, Assigned: oeschger)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030316

When opening the help->About Mozilla window the following error is generated:

XML Parsing Error: undefined entity
Location: jar:resource:///chrome/en-US.jar!/locale/en-US/global/about.xhtml
Line Number 95, Column 15:<li>Copyright &copy; 1998-2003 by <a
href="about:credits">Contributors</a> to 
--------------^

Reproducible: Always

Steps to Reproduce:
1. from mozilla
2. select the Help, About Mozilla. Menu item. 
3. The new window opens up, with the XML Parsing Error message.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 197520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.