Button on page doesn't work.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: John Corliss, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3) Gecko/20030312

When I press the button on the page under "Purchase Now" that's marked "Go", Moz
simply refreshes the page. This doesn't occur when I am viewing the page using
Internet Explorer OR Netscape Communicator 4.79. When using either of those
other two browsers, the following page is reached:

  http://www.deltawoodworking.com/index.asp?e=107

Reproducible: Always

Steps to Reproduce:
1. See the explanation in "Details".
2.
3.

Actual Results:  
See the explanation in "Details".

Expected Results:  
Gone to the follwing link:

  http://www.deltawoodworking.com/index.asp?e=107

I just installed Mozilla 1.3 and my system is using Millennium Edition. I
believe that the problem has a lot to do with Microsoft's proprietary HTML code
or Javascript, since the first page doesn't show a menu on the left side of the
page that it appears when I use IE to view the site. The menu also is missing
when I view the site using Netscape Communicator 4.79.
wfm with win2k build 20030314..

Updated

15 years ago
OS: other → Windows ME

Comment 2

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031217
WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.