Closed Bug 197814 Opened 17 years ago Closed 17 years ago

Printing does not work

Categories

(Core :: Printing: Output, defect)

Sun
SunOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 195065

People

(Reporter: Gunther.Heintzen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3) Gecko/20030314
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3) Gecko/20030314

Printer error there was a problem printing. No printer could not be found.

I will get this Popup in mozilla-1.3 and mozilla 1.3b



Reproducible: Always

Steps to Reproduce:
1.Klick File > Print or File > Print Prewiew

.




Printing in mozilla-1.2.1 works.
Please reopen if you use xprint and if not read bug 195065 

*** This bug has been marked as a duplicate of 195065 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.