If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

all Mozilla Applikation-Windows looks very strange (like in DOS-Mode)

RESOLVED DUPLICATE of bug 183519

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 183519
15 years ago
12 years ago

People

(Reporter: alex.star, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
Build Identifier: 1.3  Release Full Installation for Windows

First I installed 3.1 beta version for Windows. 
All looks fine. After adjusting some Preferences all Windows now
looks very strange (The windows look like DOS-Mode)!
I can see all Buttons with very big DOS-Signs around. All Dialog-Boxes
(really all Mozilla Windows) are shown in this strange look.

Deinstallation/Installation couldn't fix this problem.
Even an old 1.2.1 release installation couldn't help.

I want to use mozilla, but in this form its impossible.

If you can give me an email-adress, I can send you a picture of this strange 
look.



Reproducible: Always

Steps to Reproduce:
Sorry I dont know, I made some settings in preferences.

Actual Results:  
All Mozilla Windows looks very strange.
The strange look prevents me from entering the preferencies again.

Expected Results:  
Look normal.

Please give me an email-adress, where I can send you a picture of the strange 
look.

Comment 1

15 years ago
Does it look like http://bugzilla.mozilla.org/attachment.cgi?id=108228&action=view ?

If that's the case (see bug 183519), look in your prefs.js files for the
"xul.debug.box" setting and change it back to false.

Comment 2

15 years ago
Regarding email address: 
you can send a picture to Bugzilla using the Create a New Attachment link right
above.

Regarding your installation: 
you are using a fake user agent string, did you install extensions?
Did you try to create a new profile, just for test? 
mozilla.exe -ProfileManager 
from http://www.mozilla.org/quality/browser/front-end/testcases/cmd-line/
halfway down this document you can find a lot of commandline args.

If a new profile without your tweaks is working, then this isnĀ“t a bug,
but a simple problem of installation or misconfiguration,
then please use another source than bugzilla for info:
http://www.mozillazine.org/forums/
http://www.hmetzger.de/
http://www.heise.de/foren/go.shtml?list=1&forum_id=7308

Comment 3

15 years ago
Please reopen if you disagree

*** This bug has been marked as a duplicate of 183519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.