automatic redirection not functional

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: sfleiter, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030316 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030316 Phoenix/0.5

Type the above adress in the url-bar, the text (written in german) states, that
you will be redirected shortly, but you won't.
Open http://www.quelle-bausparkasse.de/index.html, this site does not exist.
But there is a link to the http://www.quelle-bausparkasse.de/ -Adress represented
by a logo. If you click that, you will be redirected.


Reproducible: Always

Steps to Reproduce:
1. Type http://www.quelle-bausparkasse.de/ in the url-bar

Actual Results:  
nothing

Expected Results:  
redirect to https://www.quelle-bausparkasse.de/start.phtml

Comment 1

15 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030317
Phoenix/0.5

Reporter, note that you'll have to wait for 5 seconds before the redirect
begins. It's made by Javascript, so if you disabled it, it won't work.
Does it still happen with the latest build and a new profile (with no extension,
no theme, and no modification of prefs)?

David, can you reproduce it?
(Reporter)

Comment 2

15 years ago
I'm sorry, a new profile did the trick.
Hope to be of better help next time...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

15 years ago
One addition:
The bug seems to be caused by the proxy privoxy...

Comment 4

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.