trying to download Adobe PDF VIewer - their web page crashes Mozilla 1.3

RESOLVED DUPLICATE of bug 207495

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 207495
16 years ago
14 years ago

People

(Reporter: Shane Gibson, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314


I just installed 1.3 on RedHat Linux 8.0, via the XFT RPM files.  
When I go to the following web page:

http://www.adobe.com/products/acrobat/readstep2.html

select "Linux" in the OS list, then check "Include the following options ..."
then click "Download", my browser crashes and dies immediately.

If I do *not* check "Include the following options ..." then click Download, it
takes me to the download page, displays the page properly, then crashes -
assuming that it crashes when the **** Adobe sites starts the file sending?



Reproducible: Always

Steps to Reproduce:
1. see details above
2.
3.

Actual Results:  
crashed browser

Expected Results:  
not to crash - the files should have been downloaded fine

none
Do you crash with a non XFT build ?
(Or can you provide a stack trace and/or talkback ID)

Comment 2

16 years ago
WFM Linux CVS built this morning GTK2 w/xft 

Comment 3

15 years ago
Crashes on loading the page, 1.4b.

Comment 4

15 years ago
Marking as a dupe of bug 207495, since although this one is older, the other has
multiple talkback id's included. Also, the "Include the following options ..."
checkbox does not seem to exist anymore.

*** This bug has been marked as a duplicate of 207495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.