Reverse sorting of recently typed URLs in address bar history -> most recent at the top

VERIFIED DUPLICATE of bug 197329

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 197329
16 years ago
12 years ago

People

(Reporter: akober, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

The history of recently typed URLs is sorted with the least recent one at the
top. For the most recent one you have to scroll to the bottom.

I consider that insensible. If the bug is marked as invalid please give an
explanation for this sorting policy. Thanks in advance.

Reproducible: Always

Steps to Reproduce:
Just visit a couple of web pages by typing their URLs
Actual Results:  
Look at the pulldown address hisory -> most recent one can be found at the bottom

Expected Results:  
List most recent URLs at the top

Comment 1

16 years ago
Please search before reporting bugs.

*** This bug has been marked as a duplicate of 197329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Reverse sorting of recently typed URLs in address bar history -> most recent at the top → Reverse sorting of recently typed URLs in address bar history -> most recent at the top

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.