bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Crashes when text zoom attempted via keystrokes command+"-" or command+"+"

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: delnegrod001, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac OS X
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312

results in spinning "beach ball" and "application not responding" when icon is
dock is clicked on and held. text zoom using menu selection is ok.

Reproducible: Always

Steps to Reproduce:
1.load a web page
2.type "command -" or "command +"
3.

Actual Results:  
results in spinning "beach ball" and "application not responding" when icon is
dock is clicked on and held.

Expected Results:  
text zoom

Comment 1

16 years ago
WorksForMe using FizzillaMach/2003032013. delnegrod001@hawaii.rr.com, can you
still reproduce this problem using a current nightly build? If so, can you
reproduce this problem using another Mozilla user profile?

If so, ensure TalkBack is enabled, and let us know what report ID is generated.
Severity: normal → critical
Keywords: crash, stackwanted
Summary: crashes when text zoom attempted via keystrokes command - or command + → Crashes when text zoom attempted via keystrokes command+"-" or command+"+"
(Reporter)

Comment 2

16 years ago
Happens when zooming in site mixonline.com. May be particular to this site only.

Comment 3

16 years ago
WorksForMe using FizzillaMach/2003040103 to zoom up to 500%, down to 33%, and
back to 100%.

delnegrod001@hawaii.rr.com, please respond to my comment 1.
resolving bug as WFM since it works in two newer builds
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.