imported mail gets marked unread 'continually'

RESOLVED DUPLICATE of bug 43297

Status

RESOLVED DUPLICATE of bug 43297
16 years ago
11 years ago

People

(Reporter: bugzilla, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

I imported mail from OE 6 using the import client. All imported mail got marked
as unread. Since I couldn't find a 'mark as read' option to mark them all, I did
it the hard way: press space and hold it sufficiently long for each folder.
Apart from a small bug which allowed mail to be read but not updated in the left
folder view(couldn't reproduce it, so I'm not reporting it), everything was
fine. However, now once every so often all mail which was imported (oh, did I
mention it was my mail of the past few years so it's quite a lot) gets marked as
unread again when I open the folder.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 43297 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.