ABility to launch tabbed browser windows from Bookmarks

RESOLVED DUPLICATE of bug 117449

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 117449
15 years ago
10 years ago

People

(Reporter: Andrew Steele, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

The tabbed browser window feature is great but I cannot find a means to launch a
tabbed window when clicking on a bookmark.

Suggest that a control click on a bookmark in a sidebar should open the URL in a
tabbed window.

Reproducible: Always

Steps to Reproduce:
1. Attempt to open a bookmarked URL in a tabbed window

Comment 1

15 years ago
see also bug 114314, bug 116531, bug 174778

*** This bug has been marked as a duplicate of 117449 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.