Reference to non-existing im_help.html in mail_help.html

VERIFIED FIXED

Status

Documentation
Help Viewer
VERIFIED FIXED
15 years ago
14 years ago

People

(Reporter: Andras Timar, Assigned: Ian Oeschger (gone))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; hu-HU; rv:1.4a) Gecko/20030317
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; hu-HU; rv:1.4a) Gecko/20030317

In mail_help.html line 473-475:

<p>For more information on using AOL Instant Messenger, see <a
href="im_help.html#im_start">Getting Started with Instant
Messenger.</a></p>

The file called im_help.html does not exist in Mozilla help. Please remove this
link, because it does not work. Probably the whole section does not apply to
Mozilla (Netscape only) but I'm not sure.

Reproducible: Always

Steps to Reproduce:
(Assignee)

Comment 1

15 years ago
Marking FIXED. I removed this IM junk (and am fixing some of these recently
reported content bugs as I can).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 2

15 years ago
.
Component: Help → User
Product: Browser → Documentation
Version: Trunk → unspecified

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.